Tuesday, October 21, 2008

Gmail doesn't work in Chrome...

...and it seems like I aint the only one with the problem..

Fellow affected dudes with their testimonials:

Roman D Clarkson: "Chrome and Gmail seem to be strangers"
DafyddG: "Chrome - first attempts to open Gmail (GoogleMail)" - And most of the anonymous commenters on that page.
et cetera.

One would think that of all things they would check before making the release - is to atleast verify the functionality of Gmail in Chrome

This is just.. insane
O_O

4 comments:

Nithin "Kitta" Shenoy said...

I think it had worked for me man. Too bad i cant send a screenshot of it now because i removed it as the conditions stated in the license agreement forbid me from installing it on my company laptop. :)

Dha said...

@kitta:
1. whoa!! you got a company laptop?
:P
2. every time i try to open Gmail in chrome this is what i get:

This webpage is not available.

The webpage at https://www.google.com/accounts/ServiceLogin?service=mail&passive=true&rm=false&continue=http%3A%2F%2Fmail.google.com%2Fmail%2F%3Fui%3Dhtml%26zy%3Dl&bsv=1k96igf4806cy&ltmpl=default&ltmplcache=2 might be temporarily down or it may have moved permanently to a new web address.

evilsense said...

Humm, I think it is related to your proxy settings? (Ofcourse you havent set it, maybe it imported some shit...)

Also, I dont know anyone else who faced the third link problem in firefox, it wasnt a bug nor a feature, I couldnt find it on www.

So maybe, the problem is much deep below on which it sits... :D

Dha said...

@evil..
lol
but i did change my settings to what that dude mentioned in the link you sent the other day..
it still doesn't work
:|
and mozilla firefox 3.1 beta 1 has successfully eradicated the third link problem..
:D
i just have to sit and wait for new stuff to get screwed up
:P